What are the requirements to use Essential Blocks for Gutenberg?

To use Essential Blocks you need to have a WordPress site or account. After installing the plugin by default you will be with Gutenberg, and you will be able to experience Essential Blocks as well.

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *